Cisco Webex: Potential Intermittent Failures

Incident Report for ExtendedCare Cloud

Resolved

This incident has been resolved.
Posted May 02, 2025 - 14:34 CDT

Monitoring

Webex has rolled out a fix and is monitoring for any additional failures. We are also monitoring the system and will provide updates as they become available.
Posted May 02, 2025 - 13:32 CDT

Identified

Customers may experience longer than usual join times, or in some cases, failure to join due to degraded performance of some Webex APIs.

We've identified occasional errors when using certain Webex APIs. In general, our product performs automatic retries in the background, and this may result in users observing longer than usual join times. In the worst case, a user may fail to join. If a user fails to join, they should retry joining their encounter.

Webex is aware of the issue and is working towards resolution. We will continue to monitor the situation.
Posted May 02, 2025 - 11:45 CDT
This incident affected: Webex Platform.