Extended Care Cloud: Degraded Performance

Incident Report for ExtendedCare Cloud

Resolved

We do not observe any more performance issues
Posted Dec 10, 2024 - 17:19 CST

Monitoring

An increase in resources has mitigated a spike in demand and customers should notice performance has returned to normal.
We will continue to monitor the situation.
Posted Dec 10, 2024 - 15:39 CST

Investigating

We are currently aware of degraded performance using Extended Care Cloud and this may cause some customers to observe slow response times or failures due to timeouts.
Please retry your application if you receive an error.
Posted Dec 10, 2024 - 15:14 CST
This incident affected: ExtendedCare Core Services.