Services remain healthy and stable and the issue is now resolved.
We appreciate your patience while we addressed this service incident. Dec 13, 2024, 23:55 UTC
Posted Dec 13, 2024 - 18:14 CST
Update
From Cisco Webex team:
Engineering continues to work towards the restoration of services.
We appreciate your patience and understanding as we address this service incident. Dec 13, 2024, 21:31 UTC
Posted Dec 13, 2024 - 16:59 CST
Identified
Cisco has stated the following:
Engineering continues to work on mitigation and full restoration for Webex services hosted in the United States. We will continue to provide updates as they become available.
We apologize for the inconvenience this has caused. Thank you for your continued patience as we address this service incident. Dec 13, 2024, 17:36 UTC
Posted Dec 13, 2024 - 13:04 CST
Update
Cisco is continuing to work on the issue. No further updates at this time.
Posted Dec 13, 2024 - 11:42 CST
Update
Cisco has confirmed there is an incident on their end are actively identifying the source and attempting to resolve:
Currently we are observing issues using the Cisco Webex audio and video provider for meetings. Some customers might be experiencing issues joining their meetings. We have notified them and are attempting to escalate.